website asks for username and password when it shouldn't

RESOLVED DUPLICATE of bug 23679

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 23679
16 years ago
13 years ago

People

(Reporter: Jimmy Buck, Assigned: Matti)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0.0+) Gecko/20020501
BuildID:    2002050108

This only happens on Windows95 as far as I know. When you go to
http://courses.dsu.edu/cis350, it asks for a username and password, it isn't
supposed to do this, it's supposed to display a webpage.

Reproducible: Always
Steps to Reproduce:
1. go to http://courses.dsu.edu/cis350
2.
3.

Actual Results:  it asks for a username and password

Expected Results:  it should display a web page

has been doing this for a while on Wind95 builds. the server that the page is
stored on is running IIS.

Comment 1

16 years ago
Invalid, it seems. Also MSIE6 prompts for a password at the given URL.

Comment 2

16 years ago
Resolving as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Assignee)

Comment 3

16 years ago
/me kills Rkaa for 2 mid.airs :-)
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Assignee)

Comment 4

16 years ago
The page use NTLM (a Microsoft standard)
AfAIK only the Internet Exploider supports NTLM.

marking as dupe of bug 23679

*** This bug has been marked as a duplicate of 23679 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Again:
Also Microsoft Internet Explorer, version 6, prompts for a password at the given
URL.
(Assignee)

Comment 6

16 years ago
He can't see the auth dialog with IE because his IE use the OPS Authentification
from /to the domain controller
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.