Closed Bug 1415203 Opened 2 years ago Closed 2 years ago

Fallback on gmail seperator between messages

Categories

(Core :: Graphics: WebRender, defect, P1)

defect

Tracking

()

RESOLVED FIXED
mozilla59
Tracking Status
firefox57 --- unaffected
firefox58 --- unaffected
firefox59 --- fixed

People

(Reporter: jrmuizel, Assigned: mstange)

References

(Blocks 1 open bug)

Details

(Whiteboard: [wr-reserve])

Attachments

(1 file)

In the thread view, with highlight painted layers, I notice a red line between each of the messages.
Whiteboard: [wr-mvp] [triage]
Priority: -- → P3
Whiteboard: [wr-mvp] [triage] → [wr-mvp] [triage][wr-reserve-candidate]
Whiteboard: [wr-mvp] [triage][wr-reserve-candidate] → [wr-reserve]
mstange and I looked at the cause of this and it was because of -moz-border-*-colors
Depends on: 1417200
Comment on attachment 8928282 [details]
Bug 1415203 - Don't refuse to create WebRender commands due to -moz-border-*-colors on border sides that don't have a border.

https://reviewboard.mozilla.org/r/199496/#review204602
Attachment #8928282 - Flags: review?(jmuizelaar) → review+
Pushed by mstange@themasta.com:
https://hg.mozilla.org/integration/autoland/rev/692060212206
Don't refuse to create WebRender commands due to -moz-border-*-colors on border sides that don't have a border. r=jrmuizel
Assignee: nobody → mstange
Status: NEW → ASSIGNED
Priority: P3 → P1
https://hg.mozilla.org/mozilla-central/rev/692060212206
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla59
You need to log in before you can comment on or make changes to this bug.