Closed Bug 1415260 Opened 7 years ago Closed 6 years ago

Categories

(Core :: Graphics: WebRender, defect, P3)

defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox57 --- unaffected
firefox58 --- unaffected

People

(Reporter: jrmuizel, Unassigned)

References

(Blocks 2 open bugs)

Details

(Whiteboard: [wr-reserve])

When scrolling https://github.com/StanfordPL/stoke I see 11 ms of CPU time
Upon restart I can't reproduce it.
Whiteboard: [wr-mvp] [triage]
Priority: P3 → P2
Whiteboard: [wr-mvp] [triage] → [wr-mvp]
Priority: P2 → P3
Whiteboard: [wr-mvp] → [wr-reserve]
Blocks: wr-perf

WebRender appears to perform well on this page on both a rather beefy-ish linux nvidia desktop from 3 years ago and on an old low end windows surface tablet (compositor times around 5ms for the latter).

Should we close this?

Flags: needinfo?(jmuizelaar)

Sure.

Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(jmuizelaar)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.