installer fails to complete

VERIFIED DUPLICATE of bug 137978

Status

--
blocker
VERIFIED DUPLICATE of bug 137978
17 years ago
14 years ago

People

(Reporter: brunson, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

mozilla-win32-1.0rc1-installer.exe

"Download of Mozilla was successful.  Close any Mozilla windows to proceed with
installation.  To do this, open the File menu in Mozilla and choose Exit.  Then
click OK in this dialog box to continue installation."

However, there is no instance of Mozilla running so Task Manager must be used to
end the installation.  I disabled Norton, restarted, and the same behavior
occurred.   

I successfully installed Mozilla from the .zip file.

Reproducible: Always
Steps to Reproduce:
1.  download mozilla-win32-1.0rc1-installer.exe
2.  launch the .exe
3.  use defaults

Actual Results:  Attention window I described

Expected Results:  ???????  Install correctly, I suppose.

Comment 1

17 years ago
dupe of 137978

*** This bug has been marked as a duplicate of 137978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified
Status: RESOLVED → CLOSED
QA Contact: bugzilla → gbush

Comment 3

17 years ago
wrong 
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 137978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.