[RFE] "Block Images from this Directory" option

RESOLVED DUPLICATE of bug 78104

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 78104
17 years ago
16 years ago

People

(Reporter: sagiem, Assigned: morse)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be really useful to block images from a certain directory and not just
by server addresses. That would solve the problem of blocking banners that are
stored in the same server as the website on some sites.

Comment 1

17 years ago
This problem will be fixed by Bug 78104 "[RFE] Pattern-matching based image
blocking" in an even more flexible way.

I'll mark this bug as a dup, please reopen if you disagree.

*** This bug has been marked as a duplicate of 78104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: tever → nobody
You need to log in before you can comment on or make changes to this bug.