Closed Bug 141597 Opened 19 years ago Closed 10 years ago

News: after adding newsgroup the default sort order is Thread|Ascending

Categories

(MailNews Core :: Networking: NNTP, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: marina, Unassigned)

References

(Blocks 1 open bug)

Details

*** observed with 2002-01-05 trunk and vranch builds ***
after you add a news account and select the newsserver ( say
netscape.public.test) you'll notice that the default sort order is
Thread|ascending ( go to View|Sort)contrary to POP or IMAP account where unless
you chose to change the default sort is done by Date
Component: Mail Window Front End → Networking - News
This is intended.
QA Contact: olgam → laurel
I was trying to find some bug or documentation calling this out (didn't readily
find anything), but newsgroups are inherently more threading oriented as they
are discussions.  So we default to threaded, since that is the most common news
usage.
fine with me if it's as designed... look strange though . I would expect to see
threading with replies ,if i expand the twisty icon then the replies to the
posted article could be sorted by thread... but i see the newsarticle published
in a strange (thread order) when the twisty icons are closed, that was a little
surprising...
this is a dup of bug 86845 
Depends on: 86845
Blocks: 236849
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody
Filter on "Nobody_NScomTLD_20080620"
QA Contact: laurel → networking.news
Product: Core → MailNews Core
I see no reason to change the current sort options.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.