font is being shown incorrectly

RESOLVED DUPLICATE of bug 1416229

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1416229
12 days ago
9 days ago

People

(Reporter: alex.falcucci, Unassigned)

Tracking

58 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 days ago
Created attachment 8927383 [details]
Google web-site after the update.

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3260.2 Safari/537.36

Steps to reproduce:

I just try to update my firefox nightly and it happened.


Actual results:

After of the up-to-date download 58.0a1 (2017-11-10) (64-bit)
all the fonts is being shown incorrectly. Seems like it broke after the update.


Expected results:

The web-sites should load the fonts correctly (isn't a OS issue, i make some tests in another browsers.

Updated

12 days ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1416229
You need to log in before you can comment on or make changes to this bug.