EME free builds are missing for Linux for 56.0.1 and newer

RESOLVED DUPLICATE of bug 1404048

Status

defect
RESOLVED DUPLICATE of bug 1404048
2 years ago
2 years ago

People

(Reporter: MikkCZ, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(firefox58 affected)

Details

A user noticed and reported EME free builds are missing on FTP for Linux. I have checked archive.mozilla.org and the latest builds I have found are for 56.0 (https://ftp.mozilla.org/pub/firefox/releases/56.0/linux-x86_64-EME-free/). For 56.0.1 (https://ftp.mozilla.org/pub/firefox/releases/56.0.1/), 56.0.2 and 57.0 the builds are missing.
Component: Untriaged → Releases: Custom Builds
Product: Firefox → Release Engineering
QA Contact: catlee
Version: 58 Branch → unspecified
I believe this is due to bug 1404048. Linux64 has had EME disabled by default for a while, so there was no point in producing an additional build with EME disabled.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1404048
You need to log in before you can comment on or make changes to this bug.