Status

()

enhancement
RESOLVED DUPLICATE of bug 65477
17 years ago
7 years ago

People

(Reporter: toms.baugis, Assigned: preed)

Tracking

2.14.1
x86
Windows 2000

Details

(Reporter)

Description

17 years ago
It would be nice, if there could be an option to use the wonders of HTML in
e-mail notifications. Could also be templatisible [or something].

Idea came, when i had to move to HTML, because mailer of one user, didn't want
to show bugzilla e-mails in currier new (took Times instead) - seems to be a
mozilla bug.

I fixed it by hand directly in NTSendMail (i think, it is not possible to do
this just by sendind $message )
To do so, it needs to add to e-mail header 'Content-Type: text/html; [charset
optional]'

Also i could add <pre> tags, so the comment line (which can be really long) is
not wrapped.
(i mean these '------- Additional comment from..' lines.


thanks for your fabulous work!

tm

Comment 1

17 years ago
This gets fixed when bug 125688 (processmail (bugmail) output templatization) is
dealt with. Then it would be up to the sysadmin to decide, how much html mumbo
to push into those bugmails. User-selectability of the templates will be of
essence with larger installations.

*** This bug has been marked as a duplicate of 65477 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.