Closed Bug 1417001 Opened 2 years ago Closed 2 years ago

Containers keep being deleted after update in Nightly

Categories

(Firefox :: Untriaged, defect)

58 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1416468

People

(Reporter: petcuandrei, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20171113220112

Steps to reproduce:

I Created a new container in Firefox Nightly.
Updated Firefox Nightly.


Actual results:

After the update, only the default containers were present.

This has been going on for a few days now.


Expected results:

Afer updates, containers should not be deleted.
I'm on v59 now but the bug started in Nightly v58, that's why I set the version field on v58
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1416468
You need to log in before you can comment on or make changes to this bug.