Make links in page info clickable

RESOLVED DUPLICATE of bug 103704

Status

SeaMonkey
Page Info
--
enhancement
RESOLVED DUPLICATE of bug 103704
16 years ago
14 years ago

People

(Reporter: gabriel, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It would be nice if the links in Page Info were real links, i.e you could click
on one of them and it would open up exactly as if you'd clicked on the same link
in the original page.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 103704 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.