Closed Bug 1417164 Opened 3 years ago Closed 3 years ago

Smarter URL/search detection

Categories

(Firefox :: Address Bar, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1080682

People

(Reporter: yann.lohier, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_1) AppleWebKit/604.3.5 (KHTML, like Gecko) Version/11.0.1 Safari/604.3.5

Steps to reproduce:

I typed extensions.pocket.enabled in the location bar


Actual results:

Firefox told me that the website couldn't be found.


Expected results:

It should have search for "extensions.pocket.enabled", since "enabled" is not a TLD.
Component: Untriaged → Networking
Product: Firefox → Core
Component: Networking → Address Bar
Product: Core → Firefox
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1080682
You need to log in before you can comment on or make changes to this bug.