Closed Bug 1417451 Opened 4 years ago Closed 4 years ago

AMO is down

Categories

(Cloud Services :: Operations: AMO, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Usul, Assigned: wezhou)

Details

<digi> nagios-scl3: status addons.mozilla.org
<nagios-scl3> digi: I'm sorry, I couldn't find any hosts/services for you.
<digi> Usul: do we monitor AMO anymore?
<Usul> nope it's in the clouds, maybe only the certs
* Usul doubles check
<digi> Usul: it's not loading for me, and I don't want to waste anyones time if it's being monitored by another team
<digi> it could be PEBKAC on my end
 nagios-scl3 nagios-eis nagios-releng nagios-releng-mdc1 nagios-pek1 nagios-mdc1 
<Usul> nagios-scl3: status addons.mozilla.com
<nagios-scl3> Usul: [unset] addons.mozilla.com: is OK - PING OK - Packet loss = 0%, RTA = 0.99 ms Last Checked: 2017-11-15 14:12:53 UTC
<rtucker> Usul: 503 at capacity
<Usul> it's not loading for me either
<rtucker> now a 504 GATEWAY_TIMEOUT
 jabba jen jlaz jlin joeyk johnb josephine justdave 
<Usul> I'll poke jason and friend
<digi> Usul: thanks

<mkohler> AMO is down, is this the right channel to tell that?
<mkohler> Usul: ^
<Usul> yes I've notifed the team responsible for that
<mkohler> thanks
Email sent without the bug # sorry.
It started working for me a couple of minutes ago.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Assignee: nobody → wezhou
I experience the same problem as yesterday now. 504 GATEWAY_TIMEOUT
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
This has been resolved. Postmortem to follow.
Status: REOPENED → RESOLVED
Closed: 4 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.