Can't go to the typed URL by pressing ENTER

VERIFIED DUPLICATE of bug 90337

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 90337
16 years ago
13 years ago

People

(Reporter: Andrea Aime, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0+) Gecko/20020502
BuildID:    2002050204

I type an URL in the URL bar, then hit enter, and
nothing happens... I can follow links from my home
page, I can go to bookmarked url but not to
the ones I type manually

Reproducible: Always
Steps to Reproduce:
1. type and unl
2. press enter
3. nothing happens

Actual Results:  Nothing happens

Expected Results:  I should go to the typed URL

I'm using the turbo mode.

Comment 1

16 years ago
WFM, build 2002050204, Win2k

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 90337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.