All users were logged out of Bugzilla on October 13th, 2018

Crash with the SVG plugin

VERIFIED DUPLICATE of bug 133567

Status

()

--
critical
VERIFIED DUPLICATE of bug 133567
17 years ago
16 years ago

People

(Reporter: ivan, Assigned: rubydoo123)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This bug was reported 141726 by somebody else, but it needs some additional
infos. The URI refers to a series of slides, all in SVG. The slides are linked
(upper left hand corner) to be used on a presentation.

The crash does not always occur. On can go through slides and it crashes
randomly, when one tries to go from one slide to the other. It seems to be
related to the hyperlink action.

The very same slide set is absolutely stable on an IE6+SVG Plugin combination (I
use the latest plugin from Adobe). It goes wrong only with the Mozilla+SVG
Plugin combination, so I am confident it is not a problem in the SVG content or
the internals of the plugin, rather somewhere at the interface between the
plugin and Mozilla.

Updated

17 years ago
Severity: major → critical
Keywords: crash, stackwanted

Comment 1

17 years ago
Ivan, when crashing, you get a Talkback window popup (as you mentioned in
n.p.m.plugins), can you post Talkback ID for such crash by running
'mozilla\bin\components\talkback.exe' ?

Can you also mention Mozilla build ID you're using and URL for the Adobe SVG
plug-in ?

Comment 2

17 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020501

That is funny:
1. I Enter URI
2. <return>
   -- Download-Window appears
3. I select "Open Using ADOBE", <OK>
   => Download Manager opens
   !! INTERNET EXPLORER opens
   !! no download

Comment 3

17 years ago
Resolving as duplicate of bug 133567
This is in the release notes.

*** This bug has been marked as a duplicate of 133567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

17 years ago
This Bug was claimed as resolved. It was indeed stable in RC2. However, I have
just downloaded RC3, and it seems that the bug reappears; the environment seems
to be as unstable as it was before I reported the bug!

Sincerely

Ivan Herman
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

17 years ago
Why was this duplicate reopened?

Comment 7

17 years ago
Re-resolving as dup.
Reporter: If you wonder about anything regarding this crash, please ask in bug
133567.

*** This bug has been marked as a duplicate of 133567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.