Location bar does not display bottom of letters (like g or p)

RESOLVED WORKSFORME

Status

SeaMonkey
Location Bar
--
trivial
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Yukinoroh, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [ja] (Win95; U)
BuildID:    2002050208

The address box on the navigation toolbar won't display bottom parts of letters 
like "p".

Reproducible: Always
Steps to Reproduce:
1.Open the browser
2.See it

I run Japanese Windows 95b.See attachement for a screen capture.
(Reporter)

Comment 1

16 years ago
Created attachment 82060 [details]
Screen capture for bug #141803

I run Japanese Windows 95b
(Reporter)

Comment 2

16 years ago
It seems it was fixed with build 2002053012.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

15 years ago
I'm reopening this bug, although it's a trivial one. It seems it was not fixed
after all.

The font that is used on the location bar is, I believe, MS P Gothic (MS Pゴ
シック).
Severity: normal → trivial
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Summary: Address location box does not display bottom parts of letters like "p" → Location bar does not display bottom of letters (like g or p)

Comment 4

14 years ago
Unable to reproduce on US windows XP or 98 with current Mozilla or Firefox builds.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 6

13 years ago
Fixed with SeaMonkey 1.0a .
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago13 years ago
Resolution: --- → FIXED

Comment 7

13 years ago
No specific bug / patch referenced as the fix.

-> WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.