Tabbing into a field doesn't select what is in the field...

RESOLVED DUPLICATE of bug 28583

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 28583
16 years ago
14 years ago

People

(Reporter: hEADcRASH, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
...only places the cursor at the end. This is a Mac-style issue...
Duplicate of "Focusing text widget (except on click) should select widget
contents"

*** This bug has been marked as a duplicate of 28583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.