FTP download stalls on domain lookup dialog

VERIFIED DUPLICATE of bug 74331

Status

defect
--
major
VERIFIED DUPLICATE of bug 74331
17 years ago
3 years ago

People

(Reporter: dave, Assigned: bbaetz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

Whilst downloading a new nightly build of mozilla and browsing in the
background, I stopped browsing and did some work.

I then noticed that the download was stopped on 79% (from the taskbar).

Clicking the pause/resume several times didn't help.  The download was stopped.

I noticed a browser window open in the background with an alert dialog
'www.hitsgenerator.com could not be found.  Please check the name and try again.'

This dialog stops an FTP download. (don't know about HTTP).

Not a good thing.

Comment 1

17 years ago
see also bug 95899

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Component: Networking: FTP → Networking

Comment 2

17 years ago
-> file handling
Component: Networking → File Handling
QA Contact: benc → sairuh
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.