ctrl+w is next to ctrl+q. This is a usability mistake

RESOLVED DUPLICATE of bug 419009

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 419009
2 months ago
12 days ago

People

(Reporter: jkabrg, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171115094908

Steps to reproduce:

I accidentally hit ctrl+q instead of ctrl+w.


Actual results:

I accidentally closed the browser.


Expected results:

I was aiming to close a tab.
(Reporter)

Comment 1

2 months ago
Maybe the browser should give a warning before it closes every tab.

I checked in my about:config, and browser.warnOnQuit is set to true.
(Reporter)

Comment 2

2 months ago
test

Updated

2 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419009
You need to log in before you can comment on or make changes to this bug.