Unable to install multiple webext from "about:addons>Search"

RESOLVED DUPLICATE of bug 1329884

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 1329884
2 months ago
2 months ago

People

(Reporter: marius.santa, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox57 affected, firefox58 affected, firefox59 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8930106 [details]
multiple ext install.gif

[Affected versions]:
Firefox 57.0 (20171112125346)
Firefox 58.0b4 (20171115114231)
Firefox 59.0a1 (20171116220410)

[Affected platforms]:
Windows 10 64-bit
MacOS Sierra 10.13
Ubuntu 16.04 32-bit


[Steps to reproduce]:
1.Launch Firefox with a clean profile.
2.Go to "about:addons>Extensions".
3.Perform a search.(ex. fire)
4.Install multiple webextensions.

[Expected Results]:
The user is able to install multiple extensions.

[Actual Results]:
After the first install the confirmation message is not displayed for the rest of the extensions. The uninstalled extensions are displayed in the "Extensions" tab in downloaded state, and are not removed even on page refresh.


[Additional notes]:
Gif of issue attached.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329884
You need to log in before you can comment on or make changes to this bug.