Unable to Edit Address Book card

VERIFIED FIXED in M10

Status

P1
critical
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: marina, Assigned: hangas)

Tracking

Trunk
x86
Windows NT
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In today's build (1999-09-17)i'm not able to Edit Address Book card, after
selecting the card and clicking Edit icon or double-clicking on the card itself
it comes up empty.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M11

Updated

19 years ago
Severity: normal → critical
Priority: P3 → P1

Comment 1

19 years ago
You cannot re-edit an entry created before. I think
we should raise the priority to P1 for M11.

Updated

19 years ago
QA Contact: lchiang → esther

Updated

19 years ago
Blocks: 14356

Updated

19 years ago
Blocks: 11091

Comment 2

19 years ago
(target milestone is M11 or M12 - add to mail beta tracking bug)

Comment 3

19 years ago
Move milestone stoppers to M10

Comment 4

19 years ago
Marina,
Could you please check this again, Paul or I can't reproduce it.  If it does
still happen call me, I'll come by.
(Reporter)

Comment 5

19 years ago
It doesn't happen in today's (1999-09-27) win build for me. Somehow got fixed.
Have to resolve it as fixed.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

19 years ago
Marking fixed, although I was never able to reproduce.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
Verifying for now, if it comes back we'll log a new bug.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.