Closed Bug 141947 Opened 18 years ago Closed 18 years ago

[RFE] don't resolve emply time in meta refresh as 0

Categories

(SeaMonkey :: General, enhancement)

x86
Windows 2000
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 170021

People

(Reporter: aha, Assigned: jag+mozilla)

References

()

Details

(Keywords: testcase)

Attachments

(1 file)

If page contains next line, browser will not stop refreshing page:
<meta http-equiv="Refresh" content=";url=">

Repro:
1. open testcase

Actual:
Browser will refresh page to end of times.

Expected:
Browser will ignore meta refresh, because doesn't contain valid time value.

Note:
MSIE5.0 doesn't refresh page.

(I sent e-mail to website's author to remove/correct it, so this is not
tech-evan issue).
Attached file Testcase
Keywords: testcase
To jag.  as a note, our current behavior is 4xp (that is, just like ns4).  But
the IE behavior seems saner...
Assignee: Matti → jaggernaut
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 170021 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v=aha
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.