Closed Bug 141952 Opened 22 years ago Closed 21 years ago

[MailNews] Subscribe checkbox should respond to double-clicking newsgroup name.

Categories

(SeaMonkey :: MailNews: Message Display, defect)

defect
Not set
minor

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: bamm, Assigned: sspitzer)

Details

In Subscribe to Newsgroups dialog box, double-clicking on a newsgroup name
should toggle Subscribe/Unsubscribe checkbox status.

This is expected behavior of text next to a checkbox.
Status: UNCONFIRMED → NEW
Ever confirmed: true
moving over to the Subscribe component, and yes, this is a regression from joe
hewitt's massive <outliner> --> <tree> syntax landing.
Component: Mail Window Front End → Subscribe
QA Contact: olgam → stephend
Summary: [MailNews] Subscribe checkbox should repond to double-clicking newsgroup name. → [MailNews] Subscribe checkbox should respond to double-clicking newsgroup name.
Looks like this was fixed at some point.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Verified with build 2004-05-12-08 on Windows XP using news.verizon.net
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.