Closed Bug 141997 Opened 18 years ago Closed 18 years ago

Alternate text Bug

Categories

(SeaMonkey :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 25537

People

(Reporter: ajhoskinguk, Assigned: Matti)

Details

Alternate text cant be read after a Picture is loaded, This can be anoying when
its there to describe whats hapening in the picture.
see bug 25537 for why this won't be implemented.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
I didnt have a clue back then
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.