Firefox Quantum on Mac: videos don't go fully fullscreen.

RESOLVED DUPLICATE of bug 1390125

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 1390125
2 months ago
2 months ago

People

(Reporter: nmazidi95, Unassigned)

Tracking

57 Branch
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8931857 [details]
Screen Shot 2017-11-25 at 15.52.41.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171112125346

Steps to reproduce:

Play any youtube video in full screen


Actual results:

Hides the dock but leaves the area blank. 


Expected results:

Whole screen should be taken up by the video in fullscreen.
(Reporter)

Updated

2 months ago
Summary: Firefox Quantum: videos don't fully go fullscreen. → Firefox Quantum on Mac: videos don't go fully fullscreen.

Updated

2 months ago
Component: Untriaged → Widget: Cocoa
OS: Unspecified → Mac OS X
Product: Firefox → Core
This is fixed in macOS 10.13.1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1390125
You need to log in before you can comment on or make changes to this bug.