Mozilla too easily paged out to disk

RESOLVED DUPLICATE of bug 76831

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 76831
16 years ago
13 years ago

People

(Reporter: David Pilcher, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020502
BuildID:    202050206

This is a thing that's been 'bugging' me for _ages_.

Mozilla is paged to swapfile much more than IE.  For instance if I use a few
different apps (Outlook, Word etc..) then come back to Mozilla, sometimes it
takes 20 seconds for the browser to page back into RAM.

My PC has 256MB which normally has ~70MB free RAM, yet this still happens.  But
with IE I have no problem... it always is an instant to display the display when
clicking on the taskbar icon.

Reproducible: Always
Steps to Reproduce:
Just load mozilla, browse, use a few programs, come back to mozilla.

I guess the more programs/browser windows one has open the worse it  gets... but
if I have IE open at same time, it returns instantly.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 76831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.