Form field values not updating on refresh

VERIFIED DUPLICATE of bug 46845

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 46845
16 years ago
13 years ago

People

(Reporter: lux, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm viewing a local file with a form in it, and as I make changes to the form,
the form value attributes update when I view source, but they do not update on
the screen.  For example:

I created a file called test.html with this in it:

<form>

<input type="text" name="test" value="" />

</form>

I viewed that in the browser, then in an editor I changed the value attribute to
value="asdf", saved the file, and clicked refresh on the browser.  The form
field still shows empty, but when I view source, it has been updated with the
new value.
Duplicate of "Form elements don't reset upon reloading page"

*** This bug has been marked as a duplicate of 46845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.