Closed Bug 1421716 Opened 2 years ago Closed 2 years ago

Some live streams fail to play

Categories

(Core :: Audio/Video: Playback, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1362440

People

(Reporter: jhnmlkvch9, Unassigned)

Details

Attachments

(1 file)

Attached file ffdebug.txt
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171121103731

Steps to reproduce:

Tried to play:

https://news.sky.com/watch-live


Actual results:

This error is displayed:

An error occured. Please try again later (Playback ID:XKveXHd5ampQvrkj). Learn More


Expected results:

The live stream should have played.
Windows doesn't work too.
Console says something like: Media resource blob:https://example.org/4e5c6ee7-2167-4599-8028-32f4df9f01dc could not be decoded.
Since it's clearly related to broken WebM format parser/player, you can disable it completely by setting "media.webm.enabled:false" until the bug is fixed. Disabling WebM makes the live streams play for now..
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
This also happens on Firefox ESR.
I have the same problem on Youtube live streams.
Disabeling webm works
Also happening to me in ESR.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1362440
You need to log in before you can comment on or make changes to this bug.