a further case of window un-minimize due to autocomplete dropdown fu

NEW
Unassigned

Status

()

Core
XUL
16 years ago
13 years ago

People

(Reporter: John Morrison, Unassigned)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
re: comment http://bugzilla.mozilla.org/show_bug.cgi?id=120155#c338

>Found a case where it's still not fixed:
>
>1) Start with no windows open
>2) Open browser and click on location bar
>3) Type "www" or some other fragment that will trigger autocomplete dropdown
>4) Open a new mozilla window using keyboard shortcut (Ctrl-1, Ctrl-2, Ctrl-E,
>   Ctrl-M, Ctrl-N, etc.)
>5) Autocomplete should dissapear and new window opens
>6) Close or minimize new window
>7) Minimize original window
>8) bounce!
>
>100% reproducible with hand-patched build and with 0428 trunk build.  And I'm 
>not just saying this to make danm cry.  Looks like there are other code paths 
>for closing autocomplete that need the |hidden| attribute change.

Comment 1

16 years ago
I like my bug better -- it's shorter :)

*** This bug has been marked as a duplicate of 141361 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
it being a different bug helps it to be shorter
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

16 years ago
Target Milestone: --- → Future
You may want this bug to block bug 140346, like bug 142183 does.

Updated

13 years ago
Assignee: danm.moz → nobody
Status: REOPENED → NEW
You need to log in before you can comment on or make changes to this bug.