Nested <Q> elements don't alternate quoting style

RESOLVED DUPLICATE of bug 24861

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 24861
16 years ago
14 years ago

People

(Reporter: Nick Kocharhook, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
According to the HTML 4.01 spec (see URL), nested quotes should alternate
according to the convention of the language. Mozilla doesn't do this.

This is not a duplicate of bug 24861 -- that deals specifically with CSS
definitions of quoting.

Tested on Win XP 041711 (rc1) and OS X 041712 (rc1).
(Reporter)

Comment 1

16 years ago
Created attachment 82323 [details]
Reduced testcase

Comment 2

16 years ago
Equivalent bugs have been deemed a duplicate before, e.g. bug 64907. And the 
URL on bug 24861 is essentially the same HTML only testcase as yours.
<Q>, when we implement it, will be implemented via the CSS quoting properties...
so this is in fact a duplicate. 

*** This bug has been marked as a duplicate of 24861 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.