<ALT> text of images not appearing in Mozilla

VERIFIED DUPLICATE of bug 25537

Status

()

defect
VERIFIED DUPLICATE of bug 25537
18 years ago
17 years ago

People

(Reporter: hao2lian.bugzilla, Assigned: attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

When the cursor hovers over an image, the <ALT> text does not appear. For
example, at daily.webshots.com, when you hover over one of the images, the title
of the image is suppose to appear but does not. 

Reproducible: Always
Steps to Reproduce:
1.Hover the cursor over any image with <ALT> text.


Actual Results:  The <ALT> did not appear like it was supposed to.

Expected Results:  The <ALT> text would have appeared in the form of a Tooltip.
dup of bug 25537
Yes.  This is correct, as-designed, behavior.  the TITLE attribute is for
tooltips, the ALT attribute is for alternate text.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Changing QA Contact
QA Contact: petersen → moied
verified dup -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.