Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 121583
16 years ago
13 years ago

People

(Reporter: greg jones, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020421
BuildID:    Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020421

When this message is in my inbox, the window that the mail is read in
jumps erratically up and down.  It doesn't matter if it this message
is loaded in the window.  I have had this happen before on other
messages but this after 4 times, I am reporting it.

Reproducible: Always
Steps to Reproduce:
1.Move message to trash and the window stops jumping.
2.Move message to inbox and the window starts jumping.
3.Note: the message is the fourth one down in the inbox, I don't know if this
has anything to do with it.

Actual Results:  Window stopped jumping up and down when message moved to trash
Window started jumping up and down when message moved back to inbox

Expected Results:  No stinkin' jumpy window
(Reporter)

Comment 1

16 years ago
Created attachment 82342 [details]
This is a message that causes the jumpy window

Comment 2

16 years ago
Does it jump also if you resize the panes?
Sounds like a duplicate of bug 121583.

Comment 3

16 years ago
Resolving as duplicate.
Reporter, please add comment if you see this in builds from May 4th or later.
(Reply by clicking link to bug near top of bugmail, then write in form for
"Additional Comments" on web)


*** This bug has been marked as a duplicate of 121583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.