Closed Bug 1423333 Opened 4 years ago Closed 4 years ago

"New tab next to current tab" option disappeared in Quantum release

Categories

(Firefox :: Tabbed Browser, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1344749

People

(Reporter: tjfla, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171112125346

Steps to reproduce:

Updated to Quantum


Actual results:

Currently running 57.0 on win 7 Home premium 64 bit. The update to quantum removed the >right click over current tab>new tab next to current tab option. All new tabs opened go to the end of the last tab in the window except for >duplicate tab. Could you please put back the option back that when right clicking over current tab>"new tab next to this tab" option is displayed please. Thank You.


Expected results:

Open new tab should give you the option to have it opened next to the current tab as was the case prior to Quantum release.
I don't think Firefox 56 or earlier built-in this option, maybe you use Tab Mix Plus extension.

Bug 1344749.
Component: Untriaged → Tabbed Browser
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1344749
(In reply to YF (Yang) from comment #1)
> I don't think Firefox 56 or earlier built-in this option, maybe you use Tab
> Mix Plus extension.
> 
> Bug 1344749.

Yes you are correct, I was using Tab mix plus for many years, and it is now disabled. Does anyone know of a similar replacement?

Thank you for your quick response.

This version of Firefox is Fantastic!!
You need to log in before you can comment on or make changes to this bug.