Intermittent tp6_amazon_heavy | application crashed [unknown top frame]

RESOLVED DUPLICATE of bug 1378002

Status

Testing
Talos
P5
normal
RESOLVED DUPLICATE of bug 1378002
a month ago
a month ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Version 3
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a month ago
treeherder
Filed by: archaeopteryx [at] coole-files.de

https://treeherder.mozilla.org/logviewer.html#?job_id=150085139&repo=mozilla-inbound

https://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-inbound-win64-pgo/mozilla-inbound_win10_64_test-h2-e10s-pgo-bm110-tests1-windows-build647.txt.gz

21:45:47     INFO -  TEST-INFO | started process 6380 (C:\slave\test\build\application\firefox\firefox -profile c:\users\cltbld\appdata\local\temp\tmpdfszwf\profile)
21:45:48     INFO -  PID 6380 | 1512539148135	addons.xpi	WARN	Error parsing extensions state: [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [amIAddonManagerStartup.readStartupData]"  nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)"  location: "JS frame :: resource://gre/modules/addons/XPIProvider.jsm :: loadExtensionState :: line 1523"  data: no] Stack trace: loadExtensionState()@resource://gre/modules/addons/XPIProvider.jsm:1523 < getInstallState()@resource://gre/modules/addons/XPIProvider.jsm:1558 < checkForChanges()@resource://gre/modules/addons/XPIProvider.jsm:3196 < startup()@resource://gre/modules/addons/XPIProvider.jsm:2176 < callProvider()@resource://gre/modules/AddonManager.jsm:264 < _startProvider()@resource://gre/modules/AddonManager.jsm:740 < startup()@resource://gre/modules/AddonManager.jsm:907 < startup()@resource://gre/modules/AddonManager.jsm:3089 < observe()@jar:file:///C:/slave/test/build/application/firefox/omni.ja!/components/addonManager.js:65
21:45:48     INFO -  PID 6380 | 1512539148175	addons.xpi-utils	WARN	Could not find source bundle for add-on webcompat@mozilla.org: [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIFile.initWithPath]"  nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)"  location: "JS frame :: resource://gre/modules/addons/XPIProvider.jsm -> resource://gre/modules/addons/XPIProviderUtils.js :: parseDB :: line 483"  data: no] Stack trace: parseDB()@resource://gre/modules/addons/XPIProvider.jsm -> resource://gre/modules/addons/XPIProviderUtils.js:483 < syncLoadDB()@resource://gre/modules/addons/XPIProvider.jsm -> resource://gre/modules/addons/XPIProviderUtils.js:414 < checkForChanges()@resource://gre/modules/addons/XPIProvider.jsm:3255 < startup()@resource://gre/modules/addons/XPIProvider.jsm:2176 < callProvider()@resource://gre/modules/AddonManager.jsm:264 < _startProvider()@resource://gre/modules/AddonManager.jsm:740 < startup()@resource://gre/modules/AddonManager.jsm:907 < startup()@resource://gre/modules/AddonManager.jsm:3089 < observe()@jar:file:///C:/slave/test/build/application/firefox/omni.ja!/components/addonManager.js:65
21:45:48     INFO -  PID 6380 | 1512539148177	addons.xpi-utils	ERROR	Failed to load XPI JSON data from profile: Error: Expected passed argument to contain a path (resource://gre/modules/addons/XPIProvider.jsm -> resource://gre/modules/addons/XPIProviderUtils.js:191:11) JS Stack trace: DBAddonInternal@XPIProviderUtils.js:191:11 < parseDB@XPIProviderUtils.js:490:24 < syncLoadDB@XPIProviderUtils.js:414:9 < checkForChanges@XPIProvider.jsm:3255:9 < startup@XPIProvider.jsm:2176:25 < callProvider@AddonManager.jsm:264:12 < _startProvider@AddonManager.jsm:740:5 < startup@AddonManager.jsm:907:9 < startup@AddonManager.jsm:3089:5 < observe@addonManager.js:65:9
21:45:48     INFO -  PID 6380 | [DEBUG SHUTDOWN] Register: decoder=000001B408052400, count=1
21:45:48     INFO -  PID 6380 | [DEBUG SHUTDOWN] ShutdownDecoder: decoder: 'wmf software video decoder - yuv420 (remote)' (000001B407E16860) flush:1
21:45:48     INFO -  PID 6380 | [DEBUG SHUTDOWN] operator (): pool=000001B40807CAF0 shutdown=false count=0
21:45:49     INFO -  127.0.0.1:50091: clientconnect
21:45:49     INFO -  For request http://detectportal.firefox.com/success.txt best match http://detectportal.firefox.com/success.txt with score==3
21:45:49     INFO -  127.0.0.1:50091: GET http://detectportal.firefox.com/success.txt
21:45:49     INFO -  [replay]               << 200 OK 8b
21:45:49     INFO -  PID 6380 | Unable to read VR Path Registry from C:\Users\cltbld\AppData\Local\openvr\openvrpaths.vrpath
21:46:07     INFO -  PID 6380 | [DEBUG SHUTDOWN] Shutdown: decoder=000001B408052400 state machine=000001B4003FC000
21:46:07     INFO -  PID 6380 | [DEBUG SHUTDOWN] Enter: state machine=000001B40510E810 reader=000001B405DF0D30
21:46:07     INFO -  PID 6380 | [DEBUG SHUTDOWN] Shutdown: reader=000001B40510F000 shutdown demuxer=000001B40510E220
21:46:07     INFO -  PID 6380 | [DEBUG SHUTDOWN] Shutdown: pool=000001B40807CAF0 count=1
21:46:07     INFO -  PID 6380 | [DEBUG SHUTDOWN] operator (): pool=000001B40807CAF0 shutdown=true count=0
21:46:07     INFO -  PID 6380 | [DEBUG SHUTDOWN] TearDownDecoders: reader=000001B40510F000 shut down audio task queue
21:46:07     INFO -  PID 6380 | [DEBUG SHUTDOWN] TearDownDecoders: reader=000001B40510F000 shut down video task queue
21:46:07     INFO -  PID 6380 | [DEBUG SHUTDOWN] FinishShutdown: state machine=000001B4003FC000
21:46:07     INFO -  PID 6380 | [DEBUG SHUTDOWN] Unregister: decoder=000001B408052400, count=0
21:46:49     INFO -  For request http://detectportal.firefox.com/success.txt best match http://detectportal.firefox.com/success.txt with score==3
21:46:49     INFO -  127.0.0.1:50091: GET http://detectportal.firefox.com/success.txt
21:46:49     INFO -  [replay]               << 200 OK 8b
21:48:44     INFO -  127.0.0.1:50091: clientdisconnect
22:45:47     INFO -  Timeout waiting for test completion; killing browser...
22:45:47     INFO -  mozcrash kill_pid(): wait failed (-1) terminating pid 6380: error 5
22:45:48     INFO -  mozcrash Downloading symbols from: https://queue.taskcluster.net/v1/task/d7gseclYTcG3YtaEqSXkOg/artifacts/public/build/target.crashreporter-symbols.zip
22:45:51     INFO -  mozcrash Copy/paste: C:\slave\test\build\win32-minidump_stackwalk.exe c:\users\cltbld\appdata\local\temp\tmpdfszwf\profile\minidumps\eb6796d5-bb75-41d0-bfa7-cc7613094c26.dmp c:\users\cltbld\appdata\local\temp\tmpnry_z0
22:45:52     INFO -  mozcrash Saved minidump as C:\slave\test\build\blobber_upload_dir\eb6796d5-bb75-41d0-bfa7-cc7613094c26.dmp
22:46:10     INFO -  PROCESS-CRASH | tp6_amazon_heavy | application crashed [unknown top frame]
22:46:10     INFO -  Crash dump filename: c:\users\cltbld\appdata\local\temp\tmpdfszwf\profile\minidumps\eb6796d5-bb75-41d0-bfa7-cc7613094c26.dmp
22:46:10     INFO -  stderr from minidump_stackwalk:
22:46:10     INFO -  2017-12-05 22:45:52: minidump.cc:4359: INFO: Minidump opened minidump c:\users\cltbld\appdata\local\temp\tmpdfszwf\profile\minidumps\eb6796d5-bb75-41d0-bfa7-cc7613094c26.dmp
22:46:10     INFO -  2017-12-05 22:45:52: minidump.cc:4808: ERROR: ReadBytes: read 0/32
22:46:10     INFO -  2017-12-05 22:45:52: minidump.cc:4453: ERROR: Minidump cannot read header
22:46:10     INFO -  2017-12-05 22:45:52: stackwalk.cc:133: ERROR: Minidump c:\users\cltbld\appdata\local\temp\tmpdfszwf\profile\minidumps\eb6796d5-bb75-41d0-bfa7-cc7613094c26.dmp could not be read
22:46:10     INFO -  2017-12-05 22:45:52: minidump.cc:4331: INFO: Minidump closing minidump
22:46:10     INFO -  minidump_stackwalk exited with return code 1
22:46:10     INFO -  TEST-UNEXPECTED-ERROR | tp6_amazon_heavy | Found crashes after test run, terminating test
22:46:10    ERROR -  Traceback (most recent call last):
22:46:10     INFO -    File "C:\slave\test\build\tests\talos\talos\run_tests.py", line 276, in run_tests
22:46:10     INFO -      talos_results.add(mytest.runTest(browser_config, test))
22:46:10     INFO -    File "C:\slave\test\build\tests\talos\talos\ttest.py", line 62, in runTest
22:46:10     INFO -      return self._runTest(browser_config, test_config, setup)
22:46:10     INFO -    File "C:\slave\test\build\tests\talos\talos\ttest.py", line 218, in _runTest
22:46:10     INFO -      test_config['name'])
22:46:10     INFO -    File "C:\slave\test\build\tests\talos\talos\ttest.py", line 46, in check_for_crashes
22:46:10     INFO -      raise TalosCrash('Found crashes after test run, terminating test')
22:46:10     INFO -  TalosCrash: Found crashes after test run, terminating test
in the future, please lump all similar crashes into the same bug- I cleaned out 25 different crash bugs that are related to 4 different crashes but on different tests.
Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1378002

Comment 2

a month ago
1 failures in 889 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* windows10-64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1423511&startday=2017-12-04&endday=2017-12-10&tree=all
You need to log in before you can comment on or make changes to this bug.