Closed Bug 1423726 Opened 3 years ago Closed 3 years ago

Intermittent devtools/client/webconsole/test/browser_repeated_messages_accuracy.js | application crashed [@ mozilla::CycleCollectedJSRuntime::CheckGrayBits()]

Categories

(Core :: JavaScript: GC, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1399866

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: crash, intermittent-failure)

Crash Data

Found black to gray edge to gray Object Function 000002DB7F41F600 (compartment 000002DB69741800)
  from black Object Proxy 000002DB7F41A780 (compartment 000002DB6EA1F800) proxy target edge
  from black Shape 000002DB01B4C778 getter edge
  from black Shape 000002DB01B4C740 parent edge
... snip ...
  from black Shape 000002DB0152F240 parent edge
  from black Shape 000002DB09BED448 parent edge
  from black Shape 000002DB09BED588 parent edge
  from black Shape 000002DB6C36F538 parent edge
  from black Object Window 000002DB096F9060 (compartment 000002DB6EA1F800) shape edge
  from root mIncumbentJSGlobal
object 2db7f41f600
  global 2db69b8c240 [BackstagePass]
  class 7ffa3f7940d8 Function
  group 2db69ba43a0
  flags:
  proto <unnamed function (:0) at 2db69b95e80>
  properties:
Assertion failure: js::CheckGrayMarkingState(mJSRuntime), at z:/build/build/src/xpcom/base/CycleCollectedJSRuntime.cpp:1212
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1399866
You need to log in before you can comment on or make changes to this bug.