this.docShell has no properties

RESOLVED DUPLICATE of bug 104360

Status

RESOLVED DUPLICATE of bug 104360
17 years ago
10 years ago

People

(Reporter: brant, Assigned: jag-mozilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020505
BuildID:    2002050504

A JavaScript error appeared in the JavaScript Console.

Reproducible: Didn't try
Steps to Reproduce:


Actual Results:  A JavaScript Error appears in the JavaScript Console:

Error: this.docShell has no properties
Source File: chrome://global/content/bindings/browser.xml#browser.webNavigation
(getter)
Line: 0

Expected Results:  No error occurs.
Any idea which steps led to this error?  As it stands, this is impossible to
debug.... (I have never seen this error before)
(Reporter)

Comment 2

17 years ago
To recreate, I did the following:
1. I had this bug open.
2. Open JavaScript Console.
3. Go to www.w3.org (so document navigation bar appears) in new tab.
4. Close tab.
Brant, thanks!  Over to tabbrowser.
Assignee: Matti → jaggernaut
Component: Browser-General → Tabbed Browser
OS: Windows XP → All
QA Contact: imajes-qa → sairuh
Hardware: PC → All
(Reporter)

Comment 4

17 years ago
The Site Navigation bar is not disappearing when the w3.org page is closed.  I
think that might be related.
(Reporter)

Comment 5

16 years ago
If it helps, my site navigation bar is set to appear as needed.
(Reporter)

Comment 6

16 years ago
Still occuring in 2002080218.
(Reporter)

Comment 7

16 years ago
This bug only occurs for the show always and show only as needed options.
QA Contact: sairuh → pmac
This bug seems to be a 100% duplicate of bug 104360 !
indeed a duplicate, marking as such.

*** This bug has been marked as a duplicate of 104360 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.