Check-in a .arcconfig file

RESOLVED FIXED in Firefox 59

Status

()

enhancement
RESOLVED FIXED
2 years ago
a year ago

People

(Reporter: emilio, Assigned: emilio)

Tracking

unspecified
mozilla59
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox59 fixed)

Details

Attachments

(1 attachment)

I always need to remember to exclude it from my patches, and it's the main reason I don't use phabricator.

It is harmless to anything other than arcanist, so there's no reason to not check it in, I'd say.
Comment on attachment 8935775 [details]
Bug 1424257: Check-in .arcconfig. r?dkl

David Lawrence [:dkl] has approved the revision.

https://phabricator.services.mozilla.com/D330#8151
Attachment #8935775 - Flags: review+

Comment 3

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/b6f1a44cf683
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla59
Assignee

Updated

a year ago
Depends on: 1424950
Duplicate of this bug: 1422311
You need to log in before you can comment on or make changes to this bug.