Status

()

Core
Layout
VERIFIED DUPLICATE of bug 95067
16 years ago
16 years ago

People

(Reporter: Matt, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020505
BuildID:    2002050508

Scroll down to about half of the page and notice the user "Psyche" signature
below his post. This signature should be wrapped compared to how IE renders the
page. Mozilla doesnt wrap the signature, instead I have a long horizontal scroll
bar at the bottom of my window. RC1 also displays the bug.

Reproducible: Always
Steps to Reproduce:
1.Visit the page everytime
2.
3.

Actual Results:  signature still doesnt wrap properly

Expected Results:  wrap long signature to a line below
It's because we don't wrap except on whitespace....  See also bug 99457  

*** This bug has been marked as a duplicate of 95067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.