save .ace archives as .exe file !

VERIFIED DUPLICATE of bug 120327

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 120327
16 years ago
2 years ago

People

(Reporter: Frederic Bezies, Assigned: Bill Law)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020505
BuildID:    2002050504

When you download .ace archives from some sites, file is save with a .exe extension.

Is this related to bug #127682 ?

Reproducible: Always
Steps to Reproduce:
1.Go to a site which offers .ace files to download
2.Download it.


Actual Results:  file is saved with a .exe extension

Expected Results:  file is saved without .exe extension.

Have seen this bug since 2 or 3 weeks, but do not really noticed it before.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120327 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.