Closed Bug 1425190 Opened 2 years ago Closed 2 years ago

Stop checking for GTK >= 2.24 in the printing code

Categories

(Core :: Widget, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla59
Tracking Status
firefox59 --- fixed

People

(Reporter: jwatt, Assigned: jwatt)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Nowadays we don't support GTK < 2.24, so there's no longer any reason to check for older versions.
Attached patch patchSplinter Review
Attachment #8936753 - Flags: review?(karlt)
Attachment #8936753 - Flags: review?(karlt) → review+
Pushed by jwatt@jwatt.org:
https://hg.mozilla.org/integration/mozilla-inbound/rev/0b80f477e21d
Stop checking for GTK >= 2.24 in the printing code. r=karlt
https://hg.mozilla.org/mozilla-central/rev/0b80f477e21d
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla59
Blocks: 1322756
You need to log in before you can comment on or make changes to this bug.