Closed Bug 142535 Opened 22 years ago Closed 22 years ago

Can't get rid of intrusive alert

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 139248

People

(Reporter: trudelle, Assigned: sspitzer)

Details

Whenever I select a message written in a foriegn character set, I get an alert
telling me that I need to install something to display the message correctly. 
Since 100% of these messages are spam I don't want, this alert just makes the
spam several times worse.  I don't think we should be showing it at all, since
it just tells users what should be apparent in the interface itself, and offers
only a cancel button (why cancel?  what am I cancelling?)  At the very least, it
should have an OK button, and one of those "Don't show me this again"
checkboxes.  Preferably, we should design access to whatever it demands I
install in such a way that if I actually did need/want to install it, I would be
able to do so without an alert popping up every few messages.  I doubt very much
that this was part of any UE spec, so I'm cc'ing jglick for usability input.
Nope, this was not part of a UE spec.
Marking as a dup of 139248.

*** This bug has been marked as a duplicate of 139248 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.