Intermittent Mochitest timed out after 1000 seconds of no output

RESOLVED DUPLICATE of bug 1425394

Status

Testing
Mochitest
P5
normal
RESOLVED DUPLICATE of bug 1425394
a month ago
12 days ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Version 3
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a month ago
treeherder
Filed by: csabou [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=151781991&repo=autoland

https://queue.taskcluster.net/v1/task/bRl6HMYkSpO6sfGgacw6EA/runs/0/artifacts/public/logs/live_backing.log

INFO - Automation Error: mozprocess timed out after 1000 seconds running ['/Users/cltbld/tasks/task_1513306114/build/venv/bin/python', '-u', '/Users/cltbld/tasks/task_1513306114/build/tests/mochitest/runtests.py', '--appname=/Users/cltbld/tasks/task_1513306114/build/application/Nightly.app/Contents/MacOS/firefox', '--utility-path=tests/bin', '--extra-profile-file=tests/bin/plugins', '--symbols-path=https://queue.taskcluster.net/v1/task/Xy5E3mf1TYybD-ok4iLi_A/artifacts/public/build/target.crashreporter-symbols.zip', '--certificate-path=tests/certs', '--quiet', '--log-raw=/Users/cltbld/tasks/task_1513306114/build/blobber_upload_dir/browser-chrome-screenshots_raw.log', '--log-errorsummary=/Users/cltbld/tasks/task_1513306114/build/blobber_upload_dir/browser-chrome-screenshots_errorsummary.log', '--screenshot-on-fail', '--cleanup-crashes', '--marionette-startup-timeout=180', '--sandbox-read-whitelist=/Users/cltbld/tasks/task_1513306114/build', '--log-raw=-', '--flavor=browser', '--subsuite=screenshots']
23:01:30    ERROR - timed out after 1000 seconds of no output
23:01:30    ERROR - Return code: -15
23:01:30    ERROR - No suite end message was emitted by this harness.
23:01:30     INFO - TinderboxPrint: mochitest-browser-chrome-screenshots<br/>7/0/0
23:01:30    ERROR - # TBPL FAILURE #
23:01:30  WARNING - setting return code to 2
23:01:30    ERROR - The mochitest suite: browser-chrome-screenshots ran with return status: FAILURE
Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1425394

Comment 2

a month ago
1 failures in 423 pushes (0.002 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 1

Platform breakdown:
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1425627&startday=2017-12-11&endday=2017-12-17&tree=all

Comment 3

12 days ago
2 failures in 462 pushes (0.004 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-esr52: 2

Platform breakdown:
* linux32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1425627&startday=2018-01-01&endday=2018-01-07&tree=all
You need to log in before you can comment on or make changes to this bug.