Closed Bug 1426391 Opened 7 years ago Closed 7 years ago

Feature request: Right-click options to manage history/results in the awesomebar.

Categories

(Firefox :: Address Bar, enhancement)

All
Unspecified
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1041761

People

(Reporter: mhoye, Unassigned)

Details

To make it easier to sprune mistyped URLs or cull other unwanted results from the Awesomebar, I would like to be able to right-click the results in the awesomebar and have the option to:

- Forget this link.
- Forget links from this site.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.