Closed Bug 1426766 Opened 3 years ago Closed 6 months ago

Port mozregression to pyside2

Categories

(Testing :: mozregression, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1581633

People

(Reporter: wlach, Unassigned)

References

Details

I'd like to consider porting mozregression to pyqt5. Most excitingly for me, pyqt5 is pip-installable (at least for python3). Apparently the list of differences aren't huge:

http://pyqt.sourceforge.net/Docs/PyQt5/pyqt4_differences.html
I would like to take up this issue.
It's yours! Note that I will be away until a few days after the new year.
Assignee: nobody → yashsrivastava3005

Unassigning bug, this is open for people to work on again.

Assignee: yashsrivastava3005 → nobody
See Also: → 1581633

I'm going to roll this work into bug 1581633. It seems easier to just do both at the same time.

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Summary: Port mozregression to pyqt5 → Port mozregression to pyside2
Duplicate of bug: 1581633
You need to log in before you can comment on or make changes to this bug.