Last Comment Bug 142705 - Thread display tied to message ordering
: Thread display tied to message ordering
Status: VERIFIED DUPLICATE of bug 72493
:
Product: SeaMonkey
Classification: Client Software
Component: MailNews: Message Display (show other bugs)
: Trunk
: x86 Windows 2000
: -- normal (vote)
: ---
Assigned To: (not reading, please use seth@sspitzer.org instead)
: laurel
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-06 23:50 PDT by bohms
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description bohms 2002-05-06 23:50:14 PDT
In the News reader, if I change the ordering to Date-Descending, the display
changes to "Ignore Threads". I never told it to ignore threads, I only told it
to sort by Date-Descending. It should keep the threads unexpanded and order by
thread origin, Date-Descending. If a message does not have replies it is still
considered a "thread origin" for sorting.

BTW, every other mail/news reader that I know of works as described above.

Thanks
Comment 1 bohms 2002-05-07 08:23:41 PDT
Actually, I think this is a user mistake. Sorting by Thread - Descending seems
to sort, with threads collapsed, by date descending of thread origin. Although I
still get a few messages not in order, this is ok, and this is the view I am
looking for.
Comment 2 Eric Vaandering (no email) 2002-11-07 08:10:28 PST
Bohms,

I'm marking this a dup of 72493. Please take a look at that bug and make sure
you agree.

*** This bug has been marked as a duplicate of 72493 ***
Comment 3 laurel 2002-11-19 12:01:58 PST
marking verified as duplicate

Note You need to log in before you can comment on or make changes to this bug.