HTML comment is beeing shown in RC1

RESOLVED DUPLICATE of bug 137628

Status

()

Core
HTML: Parser
RESOLVED DUPLICATE of bug 137628
16 years ago
16 years ago

People

(Reporter: David Philippi, Assigned: harishd)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The parts "Save The Most [Recently] Doomed" should be commented out - they are
in the source view of this side.
In Mozilla RC 1, I see the correct text - only the first <dt> doesn't work - and
I see the end tag of the comment.
Browser, not m.o. I saw this, then I went back/forward, then I didn't...

-> parser
Assignee: mitchell → harishd
Component: Miscellaneous → Parser
Product: mozilla.org → Browser
QA Contact: mitchell → moied

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 137628 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.