Add "View properties" to the Attachment context menu

NEW
Unassigned

Status

SeaMonkey
MailNews: Composition
--
enhancement
16 years ago
5 years ago

People

(Reporter: Hakon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It would be nice with an extra item in the Attachment context menu: "View
properties", where you could see the size of the file, mime type, create date etc.

Comment 1

16 years ago
dup of bug 23332?
Summary: Add "View porperties" to the Attachment context menu → Add "View properties" to the Attachment context menu
(Reporter)

Comment 2

16 years ago
Yes, probably. I'm duping it. Thanks!

*** This bug has been marked as a duplicate of 23332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: olgam → trix

Comment 3

16 years ago
verifying dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Duplicate of bug: 911037

Comment 5

5 years ago
This is a front end UI bug Thunderbird and SeaMonkey have to fix this independently.
re-opening.
Status: VERIFIED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---
See Also: → bug 911037

Updated

5 years ago
Assignee: sspitzer → nobody
Status: REOPENED → NEW
Component: MailNews: Message Display → MailNews: Composition
OS: Linux → All
QA Contact: trix
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.