Closed Bug 142746 Opened 18 years ago Closed 17 years ago

microsoft.com - bad layout of the captions (probably html table)

Categories

(Tech Evangelism Graveyard :: English US, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: m.petrik, Unassigned)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

a) The text in
"http://msdn.microsoft.com/library/default.asp?url=/library/en-us/xmlsdk30/htm/xmmthload.asp"
is not properly aligned, some of the captions are moved to the left side.
b) And I have just found aout that in this form my scroll wheel does not work.
Event if I change focus, the only thing that would scroll is the "Choice pane"
product. I am using Logitech ??? optical mouse

Reproducible: Always
Steps to Reproduce:
1. visit
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/xmlsdk30/htm/xmmthload.asp



Actual Results:  h

Expected Results:  h

just see
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/xmlsdk30/htm/xmmthload.asp
Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.0rc1) Gecko/20020417
Build 2002041711
I can confirm with my build that the layout of the page is not looking good in
Mozilla.
Concerning the Mouse-Wheel: I do not have this problem. The wheel works fine in
both lists. I'm using a Microsoft IntelliMouse.
The <h1> is in a <div> with "margin-left: -18px" which is in a table with
cellpadding="15px".  So the total offset of the <div> off the left edge of the
page is 3px, as can easily be seen.  The site obviously wants this rendering,
however, based on that markup.
Assignee: attinasi → doron
Status: UNCONFIRMED → NEW
Component: Layout → US General
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: petersen → zach
Hardware: PC → All
Version: other → unspecified
taking
Assignee: doron → bclary
Summary: bad layout of the captions (probably html table) → microsoft.com - bad layout of the captions (probably html table)
Blocks: MS
->evang500
Keywords: evang500
There seems to be more wrong with Microsoft.com:
Look at http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q286189&
It overlaps some text (at least at 1024x768) on Windows XP, whether looked at
with Mozilla 1.1alpha or 1.1beta.
Mozilla 1.0 seems to display fine, though.
Every MS Knowledge Based Articles that I have looked at shows mangled text.

2002103008 on Win 2k.
http://support.microsoft.com/common/css/GN/en-us/down-other/default.css
http://support.microsoft.com/common/css/GN/en-us/down-other/KBArticle.css
http://support.microsoft.com/common/css/GN/en-us/down-other/webparts.css

looks like CSS IE style:

.KBPUBV1 .appliesto
{	
	border-bottom: solid 1px #cccccc; margin-bottom: -2em;
	width: 90%;
}
.KBPUBV1 .appliesto UL {  margin-top: -1em; }

...

ok, ok, have been recently tilting at MS DHTML windmills... why not CSS ones as
well.

tech evang june 2003 reorg
Assignee: bc → english-us
QA Contact: zach → english-us
seems to be fixed, I cannot see anything wrong here Linux 2003082005, then
again, I only compared it on Linux with Opera 7.2b.
apart from some font size issues, this does appear to be fixed. scroll wheel wfm
as well with a ms mouse.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.