Closed Bug 1427558 Opened 2 years ago Closed 2 years ago

Twitch fullscreen causing flickering

Categories

(Core :: Web Painting, defect, P2)

59 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1427968

People

(Reporter: mp3geek, Unassigned)

References

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20171222214206

Steps to reproduce:

Recent regession; I'm on a 2560x1080 screen and if I full screen a twitch.tv it'll cause flicking.

https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=530f8947e66c15581c0eac0ad3a39bd8d6856d48&tochange=bbed4bf1ca00d561e2b3745c2eba349b01a4fd03


Actual results:

Full screen twitch video, chat/background flickering. (Using latest Nvidia drivers btw)

Sample video (Ultra-wide): https://youtu.be/LFJDAjRBSxk
Just before the flickering: https://imgur.com/a/VUjvU
During: https://imgur.com/a/WrwGC



Expected results:

No overlay flickering.
Has Regression Range: --- → yes
Component: Untriaged → Layout: Web Painting
Keywords: regression
Product: Firefox → Core
Version: Trunk → 59 Branch
Blocks: 1413546
This seems very similar to  bug 1427968, which has a more precise regression range, blaming bug 1344971.

I can reproduce that one locally, so will try fix asap.
Blocks: 1344971
Priority: -- → P2
No longer blocks: 1413546
Thanks to bug 1427968, this issue is now resolved.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
Yeah, I was also seeing this before, but I'm not seeing it any more.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1427968
You need to log in before you can comment on or make changes to this bug.