Intermittent GECKO(2162) | Assertion failure: js::CheckGrayMarkingState(mJSRuntime), at /builds/worker/workspace/build/src/xpcom/base/CycleCollectedJSRuntime.cpp:1231

RESOLVED DUPLICATE of bug 1399866

Status

()

Core
JavaScript Engine
P5
normal
RESOLVED DUPLICATE of bug 1399866
18 days ago
11 days ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

(Blocks: 1 bug, {intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Updated

15 days ago
Component: Build Config → JavaScript Engine

Comment 1

12 days ago
5 failures in 462 pushes (0.011 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 2
* mozilla-central: 2
* autoland: 1

Platform breakdown:
* linux64-stylo-disabled: 2
* windows10-64-ccov: 1
* osx-10-10: 1
* linux32-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1427578&startday=2018-01-01&endday=2018-01-07&tree=all
Status: NEW → RESOLVED
Last Resolved: 11 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1399866
You need to log in before you can comment on or make changes to this bug.